製品情報

バージョン情報

DentalXシリーズの最新バージョン情報をお知らせします。


最新OSの対応状況(2018.12.20)
最新iOS 12でのDentalX用アプリケーション、iQalte、Dental Hubアプリケーションで現在不具合は報告されておりません。
※DentalX・PDEをご利用いただく上で、必ずiOS 12へアップデートする必要はありません。
iOS11.4でWiFiの接続が切れる不具合が、iOS 12へアップデートすると改善される場合があります。


最新macOS10.14クリーンインストール環境でのDentalXシリーズの動作確認が完了しました。
現在報告されている制限事項は以下の通りです。

    ◯DentalXサーバクライアントで使用する際の制限事項
  1. DentalXのクライアントのOSがMac OS10.13、10.14の場合に、そのクライアントのDentalXの初期設定を開いた後、サーバのDentalXの初期設定を開こうとすると1回目に「ただいま別のマシンで「初期設定」を編集中です」のアラートが表示される場合がありますが、 再度初期設定を開く操作を行うと、正常に開くことができます。
  2. DentalXバージョン9.24をご利用いただくには、全てのサーバクライアントがmacOS10.9以上が必要です。
  3. クライアントにmacOS10.13、10.14のMacを使用する場合は、サーバのmacOSを必ず10.13以上にする必要があります。
  4. macOS旧バージョンから10.14へのアップデート環境では正常に動作しない可能性があります。

現製品情報

アプリケーション
バージョン リリース日 動作環境 最新OS対応
MacOS iOS MacOS
10.14
iOS
12

DentalXシリーズ

v9.24
2018/12/20 MacOSX
10.9以上

Dental Helper
CinqueHD

v3.0.3
2015/11/25

iOS6.0以降  

DentalX Air
Tre

v1.2.4
2018/07/03
MacOSX
10.8以上
iOS8.4.1以降  

PDE

v3.7.9
2019/03/01 MacOSX
10.8以上

iQalte

v3.7.5 2019/02/26
iOS8.0以降  

Dental Hub

v2.7.0 2018/11/21
iOS8.0以降  

さぽせん

v2.2.9 2019/02/01
iOS8.0以降  

Dental Cf

v2.3.0 2018/08/29
iOS9.0以降  

Dental Shot

v2.2.0 2018/12/20 iOS11  




旧製品情報

iPodtouch用
アプリケーション

バージョン リリース日 動作環境
MacOS iOS

Dental Helper

v3.1.2 2009/09/20
2010/7/20 開発終了
MacOSX
10.4.11以上
iOS2.0以降

Dental Helper
ZERO

v1.0.2
2010/01/20
2010/7/20 開発終了
MacOSX
10.4.11以上
iOS2.0以降

Dental Helper
Quattro 

v1.0.2 2010/06/30
2010/09/22 開発終了
AppStoreから削除
MacOSX
10.4.11以上
iOS2.0以降

Dental Helper
Cinque

v1.0.3 2011/12/06
2012/07/17 開発終了
MacOSX
10.4.11以上
iOS3.0以降

Dental Helper
Sei

v1.0.2 2013/10/18
2015/11/19 開発終了
MacOSX
10.4.11以上
iOS6.0以降

iPad用
アプリケーション

バージョン リリース日 動作環境
MacOS iOS

Dental Helper HD

v1.0.1 2010/07/05
2011/01/11 開発終了
MacOSX
10.4.11以上
iOS4.2以降

DentalX Air HD

v1.0.3 2011/02/14
2011/08/02 開発終了
AppStoreから削除
MacOSX
10.5.8以上
iOS4.2以降

DentalX Air
Due

v3.0.2 2011/12/28
2014/10/14 開発終了
MacOSX
10.5.8以上
iOS5.0以降



< 前のページに戻る